Zoom WordPress Plugin meeting page crashed? This is most likely caused due to a new security feature enforced from Chrome version 92 onwards called “Cross-origin isolation”. This is required on the Zoom meeting page in order to make the meeting features work properly. This feature prevents the loading of resources from other domains on this page.

The solution for this problem is described in this blog post.
If this does not work for you then, please follow the recommended Zoom method to enter a Chrome token in  Zoom Meetings -> Settings -> Setup -> SharedArrayBuffers Token, and bypass the cross-origin problem altogether, for now.